[jadmin] PTH 1.4.1 Breaks Things - MSN Transport - JUD

Peter Saint-Andre stpeter at jabber.org
Wed Feb 13 14:19:07 CST 2002


A few days ago, temas posted a new tarball of 1.4.2 that was build with
pth 1.4.0 rather than 1.4.1 -- installing that one should solve these
problems.

Peter

--
Peter Saint-Andre
email+jabber: stpeter at jabber.org
web: http://www.saint-andre.com/

On Wed, 13 Feb 2002, Kevin Hollenshead wrote:

> It broke not only JUD, but s2s as well.  So you could setup a jabber server but it couldn't talk to any others, even another 1.4.2 server.
> 
> -- Kevin
> 
> spkane at san.rr.com wrote:
> 
> > I was having some problems with the MSN Trasport 1.1 and Jabber Server 1.4.1 and finally resolved them based on a completely different thread of conversations on this list. It turns out that PTH 1.4.1 breaks the MSN Transport and possibly JUD as well. A
> > lot of odd behaviour I was having was fixed by reverting back to PTH 1.4.0. I had initially installed PTH 1.4.1 since the instructions just said to load GNU PTH and 1.4.1 was the current version, but it seems that Jabber needs 1.4.0 instead. Hope this
> > helps folks! Sean
> 




More information about the JAdmin mailing list