[jadmin] Compile problem with latest CVS

Simon Wilkinson simon at sxw.org.uk
Wed Aug 24 11:20:15 CDT 2005


Lauro, John wrote:
> I've been having significant problems with S9  (dies every few days),
> and not wanting to go back to S8 because of security holes, I decided
> to give the latest CVS for jabberd2 a try...  (looks like it has some
> fixes post s9...)

The CVS version of jabberd2 uses the Cyrus SASL library to provide its
SASL support, and requires a 2.1.x version of that library. (2.1.19 is
known to work)

Cheers,

Simon



More information about the JAdmin mailing list