[jadmin] PyMSNt 0.9.4 released, PyMSNt 0.10-rc1 available, epoll-0.5 released!

Gonzalo Barrio gbarrio at novamens.com
Wed Aug 31 12:41:04 CDT 2005


Well, I have jabberd2 running with epoll, and some other stuff running
too with epoll.
I compile the epoll reactor and use epollc.so that I generate, but no
luck. The https connections keep in CLOSE_WAIT status and no error is
reported, only a  timeout with the messenger servers and start again.

I think that is debian sarge thing but don't know what....
thanks

Gonzalo Barrio


Tomasz Sterna wrote:

>2005/8/30, Gonzalo Barrio <gbarrio at novamens.com>:
>  
>
>>where did you succesfully compile and run the epoll reactor ?
>>    
>>
>
>Gentoo Linux, kernel 2.6.12, P4 - compiles and runs fine.
>
>Wild guess would be, that you need libepoll.
>Some glibc releases have it integrated, some not.
>
>  
>





More information about the JAdmin mailing list