[jadmin] Installation of Jabberd 1.4.4

Matthias Wimmer m at tthias.eu
Tue Apr 25 02:09:25 CDT 2006


Luigi Palmiero schrieb:
> Hi guys,
> my server is a RedHat EL 4.3. I want to install Jabberd 1.4.4, but 
> when i launch ./configure,
> i see this message:
>  
> checking pth.h usability... no
> checking pth.h presence... no
> checking for pth.h... no
> configure: error: Couldn't find required libpth installation
>  
> My system have already installed libpth.
>  
> How can i resolve the problem?

Probably you only have the libpth runtime files installed, but not the 
libpth development files. There should be a package for you system, that 
has the same name as the package for libpth, but has a suffix, that is 
something like "-dev".


Tot kijk
     Matthias



More information about the JAdmin mailing list