[JDEV] Installing ICQV7-T - libsigc++1.0.0 - problem

Amarnath Yara amarny at hotmail.com
Mon Jan 7 11:30:44 CST 2002

Hi all, I am still having problems installing icqv7-t. Even though I 
installed libsigc++-1.0.0 I am getting an error message in configure.  The 
error message is as follows
[jabber at Tempe icqv7-t-0.1.2]$ ./configure 
--with-sigc-prefix='/usr/local'  && make
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... yes
checking for working aclocal... found
checking for working autoconf... found
checking for working automake... found
checking for working autoheader... found
checking for working makeinfo... found
Setting JABBERD_INC=-I/home/jabber/jabberd
Setting PTH_INC=-I/home/jabber/jabberd/pth-1.3.7

checking if C++ environment provides all required features... yes
checking for sigc-config... /usr/local/bin/sigc-config
checking for libsigc++ - version >= 1.0.0... 1.0.0
checking if libsigc++ sane... no
configure: error: You need to have the libsigc++ libraries installed - see 
the README for more information

Also could you guys provide me some links from where I can get the 
libsigc++1.0.0 which would be compatible with icqv7-t. By the way I am using 
redhat linux 7.2. Thanks in advance

Amarnath Yara
Columbia SC.
e-mail : amarny at hotmail.com
         yara at engr.sc.edu

Send and receive Hotmail on your mobile device: http://mobile.msn.com

More information about the JDev mailing list