[JDEV] no text after quotes in conference

David Waite mass at akuma.org
Fri Jan 18 14:05:32 CST 2002

Perhaps it has something to do with this issue?

Odds go up if you are using a compiler besides GCC.

-David Waite

----- Original Message -----
From: "John Reinke" <John.M.Reinke at mail.sprint.com>
To: <jdev at jabber.org>
Sent: Thursday, January 17, 2002 10:33 AM
Subject: [JDEV] no text after quotes in conference

> No one has responded to this on the jadmin list, and the only occurance
> I've found in the archives has no resolution. I'm not sure where to start
> in resolving this, but I definitely need a solution.
> I have a problem where almost all my users have all the text on a line
> disappear following a quote (single or double) or a handfull of other
> characters. Other clients without the problem can still see all of the
> message.
> This wasn't a problem as each person started using Jabber, but once it
> happens, we can't seem to fix it. We've tried restarting the client,
> rebooting the machines (Win2k), and even uninstalling and reinstalling
> the clients. It seems to be a problem on the server end.
> This happens mainly with the JIM client, and support at jabber.com suggests
> upgrading the OSS server. I'm currently running 1.4.1, with conference
> 0.4.1, on Solaris 8.
> This is rather frustrating, since it really prevents serious usage of
> conferencing for any technical conversations. We even have to restrict
> the use of contractions (it's, that's, etc) in sentences.
> Any suggestions would be greatly appreciated.
> Thanks,
> John
> _______________________________________________
> jdev mailing list
> jdev at jabber.org
> http://mailman.jabber.org/listinfo/jdev

More information about the JDev mailing list