[jdev] Jabberoo 1.9.4

Julian Missig julian at jabber.org
Thu Sep 1 13:00:08 CDT 2005


Jabberoo 1.9.4 supports some aspects of XMPP, but not all. The  
largest piece it is missing is XMPP authentication. It is not XMPP- 
compliant. It does authenticate fine with jabberd2 servers which have  
old-style authentication enabled.

Julian

On 31 Aug 2005, at 13:30, Glenn MacGregor wrote:

> Hi All,
>
> Does Jabberoo 1.9.4 have support XMPP or jabber2 as well as jabber1.4?
>
> Thanks
>
> Glenn MacGregor
>
>
> -------------------------------------------------
> This mail sent through IMP: http://horde.org/imp/
> _______________________________________________
> jdev mailing list
> jdev at jabber.org
> http://mail.jabber.org/mailman/listinfo/jdev

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2363 bytes
Desc: not available
URL: <http://mail.jabber.org/pipermail/jdev/attachments/20050901/fff385f4/attachment-0002.bin>


More information about the JDev mailing list