[jadmin] AIM transport Make problems

Thomas Muldowney temas at box5.net
Wed Mar 7 15:28:16 CST 2001

Fixed in 0.9.5 which was released a few days ago.



On Wed, Mar 07, 2001 at 11:20:04AM -0600, Leslie Seigneur wrote:
> I am new to Jabber and somewhat new to UNIX.  I have recently upgraded to
> Jabber server 1.4 and am trying to get the AIM transport setup.  I am running
> Jabber on Solaris 2.8.  I have been getting an error when I run the make for
> the AIM transport (aim transport 0.9.0).  I have followed the instructions for
> adding the AIM tansport at http://docs.jabber.org/no-sgml/howto-1.4.html#aim  I
> get the following error message when I run make:
> ld: fatal: relocations remain against allocatable but non-writable sections
> collect2: ld returned 1 exit status
> make[1]: *** [aimtrans.so] Error 1
> make[1]: Leaving directory
> `/export/home/jabber/jabber/server/jabber-1.4/aim-transport-0.9.0/src'
> make: *** [all-recursive] Error 1
> [/export/home/jabber/jabber/server/jabber-1.4/aim-transport-0.9.0:13]
> Any help will be much appreciated.
> _______________________________________________
> jadmin mailing list
> jadmin at jabber.org
> http://mailman.jabber.org/listinfo/jadmin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 232 bytes
Desc: not available
URL: <http://mail.jabber.org/pipermail/jadmin/attachments/20010307/1d6cec02/attachment-0005.pgp>

More information about the JAdmin mailing list