[jadmin] Yahoo transport

Les Seigneur les at uark.edu
Wed Feb 20 17:17:28 CST 2002

I am running Jabber server ver. 1.4.1 on RedHat 7.1.  After having alot of
trouble lately with Yahoo transport 0.8-1.4, I attempted to install the
Yahoo transport from cvs at http://download.jabber.org/cvs/  I noticed that
there was no configure file but the INSTALL file said: "The file
'configure.in' is used to create 'configure' by a program called
So I ran autoconf and received the following error message:

autoconf: Undefined Macros:

It did create a configure file but when I tried to run configure it gave me
the following syntax errors.

./configure: line 527: syntax error near unexpected token
./configure: line 527: 'AM_INIT_AUTOMAKE(yahoo-transport,0.8.4)'

Has anyone else seen this problem with this version of the Yahoo transport?
Any suggestions as to what the problem might be?  Also, if you are running
this version of the Yahoo transport is it a more stable version than
0.8-1.4?  Thank you in advance for help with this issue, it is much

Les Seigneur
les at uark.edu

More information about the JAdmin mailing list