[jadmin] need help building jabberd 1.4.4

Damon Register damon.register at comcast.net
Wed Apr 12 03:58:52 CDT 2006

Matthias Wimmer wrote:
> Starting with version 1.4.4 jabberd14 has a build environment made of 
> autoconf/automake/libtool. It might be that I have to set this up 
> differently to be compatible with solaris. I just don't know.
Do you plan to investigate?

> on the other hand, this has been done in older versions of jabberd14 
> alread - just that it wasn't libtool that was responsible for this.
Last night I downloaded and tried building that.  I was
surprised to see that the output of configure was much shorter.
Even make worked with no trouble.  Unfortunately running the
program bombed with fatal error about not finding libpth.so.20.
I ran out of time but was going to try setting LD_LIBRARY_PATH
to point it to libpth.  I know LD_LIBRARY_PATH is evil so I really
want to figure out how to compile with the right linking.  Now that
I am in a group of Solaris users, I am going to ask some of my
coworkers to see if any know how to do that.

Damon Register

More information about the JAdmin mailing list