[JDEV] Newbie: Who should be using the jabber software ?

Scott Robinson quad at jabber.org
Tue Nov 23 21:33:56 CST 1999


Umm, while we're on this thread I've been having the same problem with my
local Linux box. We talked about this last night and none of the given
solutions worked. I think this may be a new bug.

I'll be in on #Jabber in a couple minutes to take a closer look with anyone
around.

Scott.

* Thomas Charron translated into ASCII [Tue, Nov 23, 1999 at 02:34:58PM -0600][<199911232034.OAA07315 at ductape.net>]
[snap]
> >  The jserver.xml file is:
> > <transport id='jabber' namespace="jabber:server" secret='smeg' 
> >         dso='/usr/remote/packages/jabber-transport/lib/jabber/jserver.so'>
> 
>   (PPst.  I think it's already RUNNING..  ;-P)
> 
>   The above line lists the transport as a dso transport, which is *TADA* is 
> most likely automatically loading into memory FOR you.  Try to telnet localhost 
> 5222.  If you get a connection, jserver is already loaded.  That's the wonders 
> of the dso usage.  It loads it using shared memory instead of connecting via a 
> socket.
> 
[snap]

-- 
quad at jabber.org                - Universal ID (www.jabber.org)
http://dsn.itgo.com/           - Homepage
robhome.dhis.org               - Home Firewall

-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GAT dpu s+: a--- C++ UL++++ P+ L+++ E- W+ N+ o+ K++ w++
O M V PS+ PE Y+ PGP++ t++ 5++ X+ R tv b++++ DI++++ D++
G+ e+ h! r-- y-
------END GEEK CODE BLOCK------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 240 bytes
Desc: not available
URL: <http://mail.jabber.org/pipermail/jdev/attachments/19991123/74170d30/attachment-0002.pgp>


More information about the JDev mailing list