[JDEV] Re: [jabberd] Reg-Jabberd not listening on port 5222

Piers Harding piers at ompa.net
Sat Aug 31 14:52:47 CDT 2002

I think there were some problems associated with the pth - someone once
posted some kind of patch/work arround for this, but I never tried it.


On Sat, Aug 31, 2002 at 12:58:22PM +0530, SenthilVelavan.P wrote:
> Hi,  
> Im trying to build jabber server on hpux 11.11
>  Has anyone tried this before?  I was able to build it.
>   I used gcc (which inturn requires binutils).
>   The build went thru' except for one little hurdle.
>    'Unsatisfied symbols: modf (code)'
>     Linked it with -L/usr/lib -lm
>     by modifying jabberd/Makefile
>   It went thru' fine.  But while running....there seem to be some problem.
>   I get NO debug messages (run with -D) and also
>   it is not listening on port 5222. I was not able to
>   connect to that port. There is no core dump. The 
>   process is up.  Did I miss anything?
>  Any help will be appreciated. 
> Thanks and Regards,
> Senthil.

More information about the JDev mailing list