[jdev] rebuild wildfire error with eclipse.why?

manfrombeijing manfrombeijing at 126.com
Thu Apr 27 20:07:41 CDT 2006


 
 
   i want rebuild wildfire2.61 with eclipse3.12,but it tell me these statement s follows can't complete . 
"import javax.net.ssl.SSLSocketFactory; <BR>import javax.net.ssl.SSLContext; <BR>import javax.net.ssl.TrustManager; <BR>import javax.net.ssl.X509TrustManager; <BR>import javax.net.SocketFactory; " 

and so do it while i rebuild smack in eclipse3.12. 

but i can import these packages in other java program. 

anyone can help me ? thanks!

 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/jdev/attachments/20060428/8642eed4/attachment-0002.htm>


More information about the JDev mailing list