[jdev] Re: rebuild wildfire error with eclipse.why?

Gaston Dombiak gaston at jivesoftware.com
Fri Apr 28 09:07:11 CDT 2006


Hey Man-From-Beijing,

Have you checked the "Building Wildfire with Ant or Eclipse" guide? You can find it here: http://www.jivesoftware.org/community/entry.jspa?externalID=441&categoryID=17. BTW, I would recommend posting Wildfire development questions in this forum to get better support: http://www.jivesoftware.org/community/forum.jspa?forumID=43.

Regards,

  -- Gatp

  "manfrombeijing" <manfrombeijing at 126.com> wrote in message news:44516ADD.00012B.30773 at m191.126.com...


     i want rebuild wildfire2.61 with eclipse3.12,but it tell me these statement s follows can't complete . 
  "import javax.net.ssl.SSLSocketFactory; 
  import javax.net.ssl.SSLContext; 
  import javax.net.ssl.TrustManager; 
  import javax.net.ssl.X509TrustManager; 
  import javax.net.SocketFactory; " 

  and so do it while i rebuild smack in eclipse3.12. 

  but i can import these packages in other java program. 

  anyone can help me ? thanks!










  你 不 想 试 试 今 夏 最 “酷” 的 邮 箱 吗 ? 
  蕴 涵 中 华 传 统 文 化 于 世 界 一 流 科 技 之 中,创 新 Ajax 技 术,126 “D 计 划”火 热 体 验 中 ! 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/jdev/attachments/20060428/71ae9f21/attachment-0002.htm>


More information about the JDev mailing list