[jdev] Re: Re: [jadmin] Problem building jabber-1.4.1

Lars Sommer im at powerdise.com
Mon Mar 12 16:24:18 CDT 2007

Hi, and thanks for the reply.

Ive tried debugging it before, and tried it now again, but i get the
same message when i try to do it:
[root at localhost jabberd]# gdb jabberd
"/usr/local/jabber/jabberd-1.4.4/jabberd/jabberd": not in executable
format: File format not recognized

I will try not to download a prebuilt server like wildfire, because this
is a project im doing in my school where i gotta install this basic
server, so i can play with it and adjust it, and afterwards make a
javabased client. 

Im using fedora core 6, and reinstalled it a couple of times, with no
luck. Maybe i should use an earlier version?
Dunno how to check my gcc compiler version? Suppose gcc is a standard
compiler that comes with fedora? As you can hear, I aint that used to
linux ;)

Thank you for your time :)


> On 3/12/07, Lars Sommer <im <at> powerdise.com> wrote: 
> > Does any of you know how to deal with this segmentation fault error?
> run jabberd under gdb, and when it crashes type: 'bt', then paste the log.
> btw: why don't you install a pre-built version of jabberd?
> It almost sounds like something is terribly corrupt on your pc that's
> causing all these issues.  What disto and version are you using? (and
> gcc complier version)
> -- 
> - Norman Rasmussen
>  - Email: norman <at> rasmussen.co.za
>  - Home page: http://norman.rasmussen.co.za/
> _______________________________________________

More information about the JDev mailing list