Just as an FYI to everyone, the library has moved from the Adobe Labs site to Google Code. It has been updated and a number of bugs have been fixed.<br><br>The new link is:<br><a href="http://code.google.com/p/as3xmpp/">http://code.google.com/p/as3xmpp/
</a><br><br>Daniel Dura<br>Product Manager<br>Adobe Systems, Inc.<br><br><div><span class="gmail_quote">On 1/9/07, <b class="gmail_sendername">Peter Saint-Andre</b> &lt;<a href="mailto:stpeter@jabber.org">stpeter@jabber.org
</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Magnus Henoch wrote:<br>&gt; An article about why ejabberd doesn&#39;t support Flash 8 clients by
<br>&gt; default: <a href="http://ejabberd.jabber.ru/flash-issues">http://ejabberd.jabber.ru/flash-issues</a><br>&gt;<br>&gt; It is said that Flash 9 solves these problems.&nbsp;&nbsp;Is there a resource<br>&gt; page or something describing how to write a compliant XMPP client with
<br>&gt; Flash 9?&nbsp;&nbsp;That might be interesting to many people…<br><br>This may be of interest:<br><br><a href="http://www.danieldura.com/archive/new-as3-xmpp-library-on-adobe-labs">http://www.danieldura.com/archive/new-as3-xmpp-library-on-adobe-labs
</a><br><br>/psa<br><br><br><br></blockquote></div><br>