[Juser] Error during compile

Nevin Swan nevin at hotlinesupport.com
Thu Nov 28 17:09:50 CST 2002


Hi,

I am attempting to install Jabber on a Redhat7.3 box, when i ./configure i get the following error:

<snip>
checking for libdb-4.1... no
configure: error:
**************************************************
* libdb-4 not found.  Please install to continue *
**************************************************
</snip>


I assume this refers to the Berkley DB 4.1 that is requested to be installed in the README file, although i thought i had already installed this using this file 'db-4.1.24.tar.gz' which i compiled no problems?

Can you tell me where i am going wrong?

Thanks in advance,
Nevin.



More information about the JUser mailing list