[Juser] authentication failure problem with exodus

James M Galvin galvin+juser at elistx.com
Fri Oct 1 08:48:37 CDT 2004


I'm replying to my own message so there's a response to the issue in the
archive.  I never got a response from anyone on the mailing list but I
did finally get a response from the folks at JSF.

It seems the problem was the Exodus client.  I was told that it has
exhibited the behavior of changing account parameters when it suits it
to do so.  A check of my account parameters found that the password on
my account had been changed.

As to whether the problem was actually something Exodus did or was a
problem on the server side, I can not say for certain.  It could just be
the interaction between Exodus and the jabber.org service.  However,
since I was not included to debug the issue I took the recommended
advice: switch clients.  There are so many to choose from it was by far
the easiest thing to do.

Jim



On Mon, 27 Sep 2004, James M Galvin wrote:

    Date: Mon, 27 Sep 2004 07:45:46 -0400 (EDT)
    From: James M Galvin <galvin+juser at elistx.com>
    Reply-To: Jabber end-user discussion list <juser at jabber.org>
    To: juser at jabber.org
    Subject: [Juser] authentication failure problem with exodus

    I'm writing to this list as suggested by the jabber.org website hoping
    that someone might have had this problem before and can help me.
    Actually, I found the same question asked previously back in January
    2004 but I did not find an answer.  I'm hoping I just missed it.

    I've been happily using Exodus 0.9 for almost a year with no problem.
    Then one day I created a chat room on jabber.org which I destroyed later
    that same day.  This is the only event of that day that's unique from
    prior days.  I don't recall ever destroying a chat room previously.

    The next day I could not login.  The popup window message I get
    describes an authentication failure.  It tells me that I either entered
    the wrong password or the login is in use by another user.  At this
    point I sent in a message to the jabber.org folks through their web
    form.

    Since I needed to login that day I created another id to use.  I then
    went about my business for the day.

    The next day (yes, the third in a row as far as usage is concerned) I
    went to login and now both ids get the same error message.  I sent an
    update message to the jabber.org folks through their web form.

    I have not gotten a respond from the jabber.org folks, although they say
    they may not respond quickly.  It's been 4 days.

    So, here I am.  I still can not use either id and I really don't want to
    keep creating ids every day.

    Anyone run into this before and have a suggestion?

    Thanks!

    Jim

    _______________________________________________
    Juser mailing list
    Juser at jabber.org
    http://mail.jabber.org/mailman/listinfo/juser





More information about the JUser mailing list