[Members] voting update

Steffen Larsen zooldk at gmail.com
Fri Jan 18 08:42:27 UTC 2013


Hi Jack,

I had exactly the same problem.. 
besides waiting for 5 hours before I could interact with the bot, I had a lot of duplicates mesages. But I am looking forward to a new bot (Lance announced it earlier that something is on the drawing board). Lance when it more or less stable could we put in on github or so?

-Cheers and see you soon at the summit!

/Steffen

On Jan 18, 2013, at 1:08 AM, Jack Moffitt <jack at metajack.im> wrote:

> Memberbot seems to be very upset with me. While I voted it seemed to
> be processing my messages twice, but I seem to have voted
> successfully.
> 
> Now whenever I close the chat window, memberbot sends me 6 messages in
> a row saying I've already voted. If I close the window I immediately
> get 6 more. It seems to be responding to chat state notifications as
> if they were normal messages.
> 
> Hopefully this can get fixed soon before we spam everyone.
> 
> jack.
> 
> On Thu, Jan 17, 2013 at 12:48 AM, Alexander Gnauck <gnauck at gmail.com> wrote:
>> According to my records the following 8 XSF members had voted via proxy in
>> the current voting period:
>> 
>> lancestout at gmail.com
>> peter.waher at jabber.org
>> mayanks43 at gmail.com
>> bmalkow at malkowscy.net
>> kobit at tigase.org
>> linuxwolf at outer-planes.net
>> kevin at doomsong.co.uk
>> gnauck at jabber.org
>> 
>> We have no quorum yet. If you have not yet voted, please send a message to
>> xmpp:memberbot at jabber.org.
>> If you have problems with memberbot please contact me directly by email over
>> xmpp at gnauck at jabber.org.
>> 
>> Thanks,
>> Alex
>> 
>> 



More information about the Members mailing list