[Members] Membership Application period Q1 2018

Edwin Mons jsf at edwinm.ik.nu
Fri Jan 12 17:00:10 UTC 2018


On 12/01/2018 17:39, Edwin Mons wrote:
> On 12/01/2018 17:26, Guus der Kinderen wrote:
>> I've tried it again, with success. Unsure what caused the problem,
>> but it appears to be resolved now. Daniel verified that he's now able
>> to log in.
>>
>> On 12 January 2018 at 16:15, Alexander Gnauck <gnauck at gmail.com
>> <mailto:gnauck at gmail.com>> wrote:
>>
>>
>>         On 12/01/18 14:31, Guus der Kinderen wrote:
>>
>>             There's no convention that I'm aware of. Some created
>>             your account
>>             earlier today or yesterday, it seems. You should have had
>>             mail.
>>
>>          I didn't receive the email so I tried the password reset form
>>
>>         https://wiki.xmpp.org/web/Special:PasswordReset
>>         <https://wiki.xmpp.org/web/Special:PasswordReset>
>>
>>         It gives this error:
>>         Error sending mail: Failed to connect to atlas.jabber.org:25
>>         <http://atlas.jabber.org:25> [SMTP:
>>         Failed to connect socket: php_network_getaddresses:
>>         getaddrinfo failed:
>>         Name or service not known (code: -1, response: )]
>>
>>
>>     I added the account yesterday and got the same exception. So the
>>     initial password was never sent to you.
>>     We would rely on an admin to fix the email functionality for you
>>     to recover your password.
>>
>>     Alex
>>
>
> I'm looking into this resolver issue right now.

Should be fixed now.

Edwin

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/members/attachments/20180112/87a3058c/attachment.html>


More information about the Members mailing list