[Operators] S2S problems

Torsten Reichard t.reichard at ab-storm.de
Fri Sep 13 12:06:02 UTC 2013


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi Solomon,

it was a live test since I have contacts over there at jabber.ccc.de.
The ejabberd.log told me that the connection is TLS=true.
That's all! :-)


Am 13.09.2013 13:45, schrieb Solomon Peachy:
> Out of curiousity, what are you using to run these tests?  I'd like
> to validate that I have my certs set up properly, but nobody on my
> roster is on a server that supports encrypted S2S.  (Just in case,
> I have it set up to be as permissive as possible when it comes to
> cert validation)
> 
> I'm pretty sure my C2S stuff is set up properly -- None of the 
> clients I use complain about the cert/cachain I'm using.


- -- 
Viele Grüße,
Torsten Reichard

xmpp: tr at ch3kr net
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQIcBAEBAgAGBQJSMv+qAAoJEGrYIsYyHmBiSLoP/i5sT55jrUbIDN2V/LzyhaWy
3DrQP1sCZVOv8qQRvr9mvbhZNG/bcFsy4mkPpnj2mRFTL5GGsyd8ShnVysZIrt1R
dOHUM+5xgLqjkpetmro4Do5eh3VyGqrgERJ0tyxE++rdQmiYcd6Vxqi4XnAoaVn5
XAw4LJtsl7Ivkg4VLAIcfQnUjofWcZBDkiB7uIrIEezV4/BcHz4UEEes9cbsB4d3
4FPWwOt8J0lFhIYy5HKgUmeW/CgN1qevyoteLWbaKWRmoz0Ka6ubkNVh5kieEorl
NvOwf23GYysO0NIguBZf1G3aVHxfcdxf4nZU4kamEoLvum7jc9r2D8yNQp6+1+d9
YlYxN+BnJq612TCEjLJ/sMmkamVUH8VSwgVzyZI9EGl8VL/dKmNnNV7rDWfBouY9
DDG3abkj62+jA5f69a5UBlgufOfL1l0cFB4JSCIl5wmUnIYdiGNmrwxiCM+4hk+x
/9oIZH+O8JFY7Je6htUvlWvphEqCwCXUvmlReEJJuosfgutAJG4TOfQQ+tTLNQI4
3yqU9UBjp3vGUovMmgOkXGeTxMVGEr1MgKlVRL0dy5rRBCc789Q09iilFlehS6sX
N9BsvQhoMlilGSoQRUprgV+WMmLH8B4B6L6Z2+VkYZ20P3lmvMxwJbbOyxN++P1y
ADdWOfMHK3AgEvdxJ3zd
=O9vn
-----END PGP SIGNATURE-----


More information about the Operators mailing list