[JDEV] (no subject)

Jai Singh dvc1 at mindless.com
Mon Feb 5 01:13:19 CST 2001


Hi Frank,
the transport you have downloaded is ported to jabber 1.4, get the yahoo
transport for 1.2 from here:
http://download.jabber.org/dists/transports/yahoo-transport/

Jai Singh
  -----Original Message-----
  From: jdev-admin at jabber.org [mailto:jdev-admin at jabber.org]On Behalf Of
Frank Wang
  Sent: Sunday, February 04, 2001 9:09 AM
  To: jdev at jabber.org
  Subject: [JDEV] (no subject)



  I have download the yahoo transport from CVS today, but I am still getting
the
  same error after I've installed the automake below:

  [root at canasta yahoo-transport]# ./autogen.sh
  **Warning**: I am going to run `configure' with no arguments.
  If you wish to pass any to it, please specify them on the
  `./autogen.sh' command line.

  processing .
  Running libtoolize...
  You should add the contents of `/usr/local/share/aclocal/libtool.m4' to
`aclocal
  .m4'.
  Running aclocal  -I macros ...
  aclocal: configure.in: 28: macro `AM_PROG_LIBTOOL' not found in library
  Running autoheader...
  Running automake --gnu  ...
  Running autoconf ...
  Running ./configure --enable-maintainer-mode --enable-compile-warnings ...
  loading cache ./config.cache
  ./configure: syntax error near unexpected token
`AM_INIT_AUTOMAKE(yahoo-transpor
  t,1.4pre2)'
  ./configure: ./configure: line 527:
`AM_INIT_AUTOMAKE(yahoo-transport,1.4pre2)'
  [root at canasta yahoo-transport]#


  Any ideas what's wrong? I'm running jabber1.2

  FW
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/jdev/attachments/20010204/5d9c187b/attachment-0002.htm>


More information about the JDev mailing list