[JDEV] jabber on cygwin

Toohey Shroff toohey_shroff at hotmail.com
Mon Feb 5 07:10:06 CST 2001

> Hello,
> I am trying to install the jabber server on cygwin on WinNT
> For this i need to install the library libxode on cygwin. after running
> './configure' in the subdirectory, when i run 'make' the following is the
> output:
> Making all in include
> make[1]: Entering directory `/tmp/libxode-1.2/include'
> make[1]: Leaving directory `/tmp/libxode-1.2/include'
> Making all in src
> make[1]: Entering directory `/tmp/libxode-1.2/src'
> /bin/sh ../libtool --mode=compile
> gcc -DHAVE_CONFIG_H -I. -I. -I../include -I../
> include    -Wall -g -c xstream.c
> gcc -DHAVE_CONFIG_H -I. -I. -I../include -I../include -Wall -g -c
> xstream.c -o x
> stream.o
> In file included from xstream.c:20:
> ../include/libxode.h:17: resolv.h: No such file or directory
> make[1]: *** [xstream.lo] Error 1
> make[1]: Leaving directory `/tmp/libxode-1.2/src'
> make: *** [all-recursive] Error 1
> From the above I understand that "resolv.h" is not found. Where can i get
> this file?
> I tried installing bind-9.1.0 on cygwin, but that also existed with a lot
> errors.
> Any help will be appreciated.
> Thanks and Regards,
> Toohey Shroff

More information about the JDev mailing list