[JDEV] ICQ - Waiting for Instructions ....

Frank Wang frank.wang at viant.com
Fri Feb 9 08:17:02 CST 2001


Hi,

It's the same for me. 
Anyone has solved this problem?
I got the ICQ-t from version 1.4/final directory.


FW



This is a multi-part message in MIME format.

------=_NextPart_000_006F_01C09200.26783000
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I am using winjab and get a Waiting for Instructions box when trying to =
signup.
I tried with the ..:search and without same thing

<service type=3D"icq" jid=3D"icq.rterrajab.com" name=3D"ICQ Transport">
   <ns>jabber:iq:gateway</ns>
   <ns>jabber:iq:register</ns>
   <ns>jabber:iq:search</ns>
</service>=20

<service id=3D"icq.mydomain.com">
  <icqtrans xmlns=3D"jabber:config:icqtrans">
     <instructions>
       Please enter your ICQ number (in the "username" field),
       nickname, and password. Leave the "username" field blank
       to create a new ICQ number.
     </instructions>
     <vCard>
       <FN>ICQ Transport</FN>
       <DESC>rTerraJab ICQ Transport</DESC>
       <URL>http://www.mydomain.com/</URL>
     </vCard>
     <prime>37</prime>
     <ports>
       <min>2000</min>
       <max>3000</max>
     </ports>
  </icqtrans>
  <load>
     <icqtrans>./icq-transport-0.9/icqtrans.so</icqtrans>
  </load>
</service>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/jdev/attachments/20010209/56233308/attachment-0002.htm>


More information about the JDev mailing list