[JDEV] MU-Conference on Jabberd2

hernux hernuz at etherac.com.ar
Sun Oct 5 20:10:26 CDT 2003


I have jabberd2 working with ldap auth, and postgresql backend... it works
I get a copy of jabberd1.4 and configured it to work as a module... but it
does not work... here is
my configuration.... I have no additional configuration on jabberd2, i don't
know if i must tell it
about the existence of muc..

    <service id="conference_linker">
        <uplink />

    <service id='conference.localhost'>
        <conference xmlns="jabber:config:conference">
            <public />
                <FN>Public Chatrooms</FN>
                <join> ha entrado en la sala</join>
                <leave> ha dejado la sala</leave>
                <rename> es ahora </rename>

I've modified jabberd launcher and added the necesary line into jabberd.cfg,
and when I run
the command
$ jabberd -D | grep CONF
I can see that muc is connecting to jabberd2 and when it sends this:

<iq xmlns='jabber:client' type='get' to='conference_linker'

 it gets this error:

<iq xmlns='jabber:client' type='error' to='interlogical.com'
xmlns='http://jabber.org/protocol/disco#info'/><error code='502'>Circular
Reference Detected</error></iq>

I can't figure it out...


----- Original Message -----
From: "Robert Norris" <rob at cataclysm.cx>
To: <jdev at jabber.org>
Sent: Sunday, October 05, 2003 7:35 PM
Subject: Re: [JDEV] MU-Conference on Jabberd2

What have you tried? What's not working?


More information about the JDev mailing list