[jdev] manifesto 0.4

Dave Cridland dave at cridland.net
Wed Oct 30 15:17:13 UTC 2013


Tomasz Sterna wrote:
> Dnia 2013-10-30, śro o godzinie 15:58 +0100, Thijs Alkemade pisze:
>     > > And discouraging TLSv1 in favor of TLSv1.2 when latest OpenSSL does 
>     not
>     > > even support TLSv1.1 nor v1.2 is a pie-in-the-sky.
>     >
>     > OpenSSL supports TLS 1.2 since 1.0.1 (and I think TLS 1.1 since the 
>     same
>     > version), released March 14th, 2012.
>
> Doh. You're right.
> The docs I've been looking at are heavily outdated,

Welcome to OpenSSL development.

That said, the discussion in jdev at conference.jabber.org enlightened me that on 
Ubuntu, they've disabled TLSv1.2 because of a couple of load balancers.

Dave.
​--
Dave Cridland -- Sent with Inky -- [http://inky.com/: <http://inky.com/>]

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/jdev/attachments/20131030/a66d673b/attachment.html>


More information about the JDev mailing list