[Juser] (no subject)

Morelli Mario Mario.Morelli at TILAB.COM
Fri Oct 11 02:31:18 CDT 2002


Hi all!
 
After several attempts, I tried to install Gabber with Mandrake 7.3. (I did not reach with SuSE 7.3).I  always have problems with dependencies.
 
I reported the log. I downoladed all needed libraries from the website but I am not able to compile it.
 
[root at etna root]# rpm --rebuild gabber-0.8.7-1.src.rpm 
Installing gabber-0.8.7-1.src.rpm
error: failed build dependencies:
        gnomemm-devel is needed by gabber-0.8.7-1

[root at etna root]# rpm -i gnomemm-devel-1.2.2-1.ximian.1.i386.rpm 
error: failed dependencies:
        gnomemm = 1.2.2 is needed by gnomemm-devel-1.2.2-1.ximian.1
 
 
[root at etna root]#  rpm --rebuild gnomemm-1.2.2-1.ximian.2.src.rpm 
Installing gnomemm-1.2.2-1.ximian.2.src.rpm
Executing(%prep): /bin/sh -e /var/tmp/rpm-tmp.33812
+ umask 022
+ cd /usr/src/redhat/BUILD
+ cd /usr/src/redhat/BUILD
+ rm -rf gnomemm-1.2.2
+ /bin/gzip -dc /usr/src/redhat/SOURCES/gnomemm-1.2.2.tar.gz
+ tar -xf -
+ STATUS=0
+ '[' 0 -ne 0 ']'
+ cd gnomemm-1.2.2
++ /usr/bin/id -u
+ '[' 0 = 0 ']'
+ /bin/chown -Rhf root .
++ /usr/bin/id -u
.........
...............
checking for sigc-config... /usr/bin/sigc-config
checking for libsigc++ - version >= 1.0.3... 1.0.3
checking if libsigc++ sane... yes
checking for gtkmm-config... /usr/bin/gtkmm-config
checking for GTK-- - version >= 1.2.5... no
*** Could not run GTK-- test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GTK-- was incorrectly installed
*** or that you have moved GTK-- since it was installed. In the latter case, you
*** may want to edit the gtkmm-config script: /usr/bin/gtkmm-config
updating cache ./config.cache
creating ./config.status
creating Makefile
creating gnome--.spec
creating src/gnomemmConf.sh
creating src/Makefile
creating src/build_sources/Makefile
creating src/gnome--/Makefile
creating src/gnome--/private/Makefile
creating examples/Makefile
.........
 
 
Should I change again distribution?
Maybe are the libraries wrong?
Moreover I have already installed all the devel packages available in Madrake 7.3....
 
Please, colud you help me??
 
Thanks,
 
Mario
 
------------------------------------------
Mario Morelli
 
Telecom Italia Lab - Networking and Switching
Via G. Reiss Romoli, 274  
10148 Torino - Italy
Tel: +39 011 228 7790
Fax:+39 011 228 5069
e-mail: Mario.Morelli at tilab.com
------------------------------------------------------------------------------------
 


====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to MailAdmin at tilab.com. Thank you
====================================================================
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/juser/attachments/20021011/278626ec/attachment-0001.htm>


More information about the JUser mailing list