[Juser] jabber server

Morelli Mario Mario.Morelli at TILAB.COM
Mon Oct 14 09:33:41 CDT 2002


Hi all! 
Today for the first time I tried to connect to a "private" jabber server inside my network (I am using jabber server with IPv6 patch) in according to the procedures indicated in  http:// www.jabber.org/admin/adminguide.php. 
I have both bodified the hostname in jabber.xml file and add the directory in /spool.
 
So when I launch the indicated sequence  <iq id='reg1' type='get'>  <query xmlns='jabber:iq:register'/> </iq> I obtain an unexpected error message and the connection is closed.

ustica:~ # telnet 2001:6b8:10:1000:201:2ff:fe4c:8ce4 5222
Trying 2001:6b8:10:1000:201:2ff:fe4c:8ce4...
Connected to 2001:6b8:10:1000:201:2ff:fe4c:8ce4.
Escape character is '^]'.
<stream:stream
  to='yourhostname'
  xmlns='jabber:client'
  xmlns:stream='http://etherx.jabber.org/streams'>
<?xml version='1.0'?><stream:stream xmlns:stream='http://etherx.jabber.org/streams' id='3DAAD00D' xmlns='jabber:client' 
from='yourhostname'>        
<iq id='reg1' type='get'>
  <query xmlns='jabber:iq:register'/>
</iq>
<stream:error>Disconnected</stream:error></stream:stream>Connection closed by foreign host.
 
Can anyone help me?
 
Thanks and regards.
 
Mario
 
 
 


====================================================================
CONFIDENTIALITY NOTICE
This message and its attachments are addressed solely to the persons
above and may contain confidential information. If you have received
the message in error, be informed that any use of the content hereof
is prohibited. Please return it immediately to the sender and delete
the message. Should you have any questions, please contact us by
replying to MailAdmin at tilab.com. Thank you
====================================================================
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/juser/attachments/20021014/ae6a1bc5/attachment-0001.htm>


More information about the JUser mailing list