[Juser] jabber.org <-> amessage.info communication?

Matthias Wimmer m at tthias.net
Sat Nov 27 03:13:28 CST 2004


Hi Romain!

Romain Vinot schrieb am 2004-11-26 10:21:34:
> I already spoke about this problem some few weeks ago. it seems a 
> problem in the amessage server. But admin of amessage doesn't seem to 
> have resolved the issue yet. (I sometime can see user between jabber.org 
> and amessage.be but I have never been able to send a message).

I am working on it yes ... and yes I did not find out why this happens
yet. I am even not sure on which side the problem exists. I cannot
reproduce this on a test server and debugging this on the live server is
a very hard thing as you have to find your debugged sessions in a bunch
of very many other connections.

One thing that seems to be related with that is, that jabber.orgs
software component, that is responsible to communicate with other
servers has problems to connect to the right port of the other server,
if this server is not running on the default port (same domain and port
5269). On amessage for distributing the server, the component that
provides the counterpart is running on different ports. But in general
that should not have this great impact, as port 5269 is one of the ten
ports my server is listening on.

One other thing is, that other admins are reporting the same problem
from time to time (but sure not that often as amessage).


Tot kijk
    Matthias

-- 
Fon: +49-(0)70 0770 07770          http://web.amessage.info
Fax: +49-(0)89 312 88 654          xmpp:mawis at amessage.info
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://mail.jabber.org/pipermail/juser/attachments/20041127/3f606825/attachment-0003.pgp>


More information about the JUser mailing list