[Juser] Server-Problems?

Lech Karol Pawłaszek ike at szluug.org
Wed May 28 13:35:57 CDT 2008


Kevin Smith wrote:
> On Wed, May 28, 2008 at 3:03 PM, Peter Saint-Andre <stpeter at stpeter.im> wrote:
>>> Are there currently problems with the jabber.org server? I'm not able
>>> to connect for about 4 days now... as I'm not the only one who's got
>>> problems I guess it's a server-problem...
>> Sorry, this message was caught by the mailman moderation system. Are you
>> still experiencing these problems?
> 
> It was caused by the db encoding problems. I fixed the roster and
> everything looks ok now, but I remember there were still problems
> logging in with clients other than Psi.

Hello.

I'm experiencing the same problems at the moment. I am able to connect 
to server using Adium (libpurple from Pidgin), however no one see my 
presence and I don't see anyone online. I am able to send messages from 
jabber.org server to others, however when someone sends a message to my 
jabber.org account - I don't receive it. The sender doesn't receive any 
error though. I am unable to connect to the server using ekg2 ncurses 
interface (maybe it's my fault).

And I am able to connect using Psi. It works all right then (well except 
encoding i think). My roster contains lots of non-ascii contacts - might 
it be the problem? Right now - while using Psi - these non-ascii 
characters are... trash. I can edit them and tell you if it helps and I 
will be able to connect using Adium.

Anyway if there is another way to go - please let me know.

My jid: ike at j.o.

Kind regards,

-- 
Lech Karol Pawłaszek <ike>
"You will never see me fall from grace" [KoRn]



More information about the JUser mailing list