[Juser] Unable to login jabber.org from meebo.com

Kevin Smith kevin at kismith.co.uk
Sun Jan 31 12:50:56 CST 2010


On Sun, Jan 31, 2010 at 6:34 PM, Lech Karol Pawłaszek <ike at szluug.org> wrote:
>> I'm using PSI 0.10 on Kubuntu 6.06. Due to your experience I made a
>> guess it's too old, and I tried another Client (Kopete), Successfully!
> Do you have qca-tls package installed? As I can see it's not mandatory
> for psi in dapper (http://packages.ubuntu.com/dapper/psi). I think it
> should work if you have this package installed.

Psi 0.10 didn't support XMPP 1.0, so won't be able to connect with
encryption to jabber.org. Psi 0.11 introduced this.

/K


More information about the JUser mailing list