[Operators] [jadmin] Havin trouble with gtalk users again.. :-/

Philipp Hancke fippo at goodadvice.pages.de
Tue Feb 24 15:26:49 CST 2009


ReK2 GNU/Linux schrieb:
> I only apply the ticket 256 patch
> http://jabberd2.xiaoka.com/attachment/ticket/256/jabberd-256.patch
> 
> that did the trick for me, looks like google have changed something this
> last weekend to only allow TLSv3?  is odd because this been working before
> with out the patch.. oh well is working now so I don't complain ;-)

It seems that google finally added 1.0 support at some point last week.
This includes starttls (which is marked as required, but that is
not enforced :-)

Recent versions of openssl (0.9.8j at least) and the SSL libs which are
used by google and wildfire have interoperability problems. Ralph Meyer
explained that in detail in the twisted bugtracker, ticket #3463.


More information about the Operators mailing list