[Operators] Unable to federate / tests failing?

Marco Cirillo maranda at lightwitch.org
Mon Apr 23 19:33:38 UTC 2018


Apr 23 19:25:19 socket  debug   new connection established. id: 5ea58e0 
Apr 23 19:25:19 s2sout4a79110   debug   sending: <?xml version='1.0'?>
Apr 23 19:25:19 s2sout4a79110   debug   sending: <stream:stream xmlns:stream='http://etherx.jabber.org/streams' to='dashjr.org' from='lightwitch.org' version='1.0' xmlns:db='jabber:server:dialback' xmlns='jabber:server'>
Apr 23 19:25:20 s2sout4a79110   debug   sending: <?xml version='1.0'?>
Apr 23 19:25:20 s2sout4a79110   debug   sending: <stream:stream id='' xmlns:stream='http://etherx.jabber.org/streams' version='1.0' xmlns='jabber:server'>
Apr 23 19:25:20 s2sout4a79110   debug   Disconnecting lightwitch.org[s2sout_unauthed], <stream:error> is: unsupported-version
Apr 23 19:25:20 s2sout4a79110   debug   sending: <stream:error>
Apr 23 19:25:20 s2sout4a79110   debug   sending: </stream:stream>
Apr 23 19:25:20 s2sout4a79110   info    outgoing s2s stream lightwitch.org->dashjr.org closed: error communicating with the remote server
Apr 23 19:25:20 s2sout4a79110   debug   Destroying outgoing session lightwitch.org->dashjr.org: error communicating with the remote server
Apr 23 19:25:20 s2sout4a79110   info    sending error replies for 1 queued stanzas because of failed outgoing connection to dashjr.org

What server is it again? It appears to be pre-1.0?

----- Original Message -----
 From: Luke Dashjr [mailto:luke at dashjr.org]
 To: operators at xmpp.org
 Sent: Mon, 23 Apr 2018 19:20:01 +0000
 Subject: [Operators] Unable to federate / tests failing?

 For a few weeks, my server has been unable to federate with some public 
servers, and running the s2s tests on xmpp.org and check.messaging.one I get 
simply "Error: Connection failed.", but I have no problems connecting to any 
of the DNS resolved IPs from my home machine.

Can anyone inform me what's going on in this case?

My server is dashjr.org (served by zinan.dashjr.org).
My own XMPP address is the same as my email.

Thanks,

Luke
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/operators/attachments/20180423/69e3e13b/attachment.html>


More information about the Operators mailing list