[Members] voting update

Steffen Larsen zooldk at gmail.com
Thu Apr 25 14:01:38 UTC 2013


Hi,

As I can see out of the list no one with gmail JIDs have participated.. I have the same problem like before, unable to subscribe to the new bot. :-/
I haven't updated my own domain yet, but soon will, google start to piss me off.. pardon my french! (learned a bit french from RealTime web in Lyon) ;-)

Right now it seems like the member bot does become unavailable and  unsubscribes me when ever I'm trying to add the bot. 
Please see the paste bin log: http://pastebin.com/MCrJDVq4

It could also be that I am not auto subscribed correctly from the bot's side or?


-Cheers!

/Steffen

On Apr 25, 2013, at 8:49 AM, Alexander Gnauck <gnauck at gmail.com> wrote:

> According to my records the following 15 XSF members had voted via proxy in the current voting period:
> 
> jehan at zemarmot.net
> smparkes at smparkes.net
> intosi at ik.nu
> jabberjocke at jabber.org
> tofu at thetofu.com
> jack at metajack.im
> linuxwolf at outer-planes.net
> me at matthewwild.co.uk
> bear at bear.im
> bschumac at cisco.com
> lance at lance.im
> dwd at dave.cridland.net
> florob at babelmonkeys.de
> kevin at doomsong.co.uk
> gnauck at ag-software.de
> 
> We have no quorum yet. If you have not yet voted, please send a message to xmpp:memberbot at xmpp.org to start the voting process.
> If you have problems with memberbot please contact me directly by email over xmpp at gnauck at jabber.org.
> 
> Thanks,
> Alex

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/members/attachments/20130425/3783baef/attachment.html>


More information about the Members mailing list