[Members] Emails reception problems since some months (November 2013)

Jonathan Siegle jsiegle at psu.edu
Sat Feb 8 12:46:10 UTC 2014


On 02/08/2014 07:42 AM, Jonathan Siegle wrote:
> On 02/07/2014 03:13 PM, Ludovic BOCQUET wrote:
>> Hi all,
>>
>> I have a problem, I do not received emails from all jabber.org/xmpp.org
>> mailing lists.
>>
>> Can you really look for this?
>>
>
> I sent you an e-mail off list and watched live.com accept it. I can't
> find any queued e-mail for live.com. I'm looking for bounces. Do you by
> chance have any idea when this last happened?
>
> Thanks,
> Jonathan
>
>
Scratch that. I found the error. They want us to send less e-mail.

Feb  8 06:40:37 atlas postfix/smtp[23294]: 662F521AFE9: 
to=<brick.city at live.com>, relay=mx4.hotmail.com[
65.54.188.110]:25, delay=50987, delays=50986/0.02/0.34/0.06, dsn=4.0.0, 
status=deferred (host mx4.hotmai
l.com[65.54.188.110] said: 421 RP-001 (BAY0-MC3-F36) Unfortunately, some 
messages from 208.68.163.215 we
ren't sent. Please try again. We have limits for how many messages can 
be sent per hour and per day. You
  can also refer to 
http://mail.live.com/mail/troubleshooting.aspx#errors. (in reply to MAIL 
FROM command
))


-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4210 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://mail.jabber.org/pipermail/members/attachments/20140208/bc300a44/attachment.bin>


More information about the Members mailing list