[Standards] oauth signature

Fabio Forno fabio.forno at gmail.com
Sun Feb 15 21:11:34 UTC 2009


On Sun, Feb 15, 2009 at 9:57 PM, Seth Fitzsimmons <seth at mojodna.net> wrote:

>> /usr/lib/ruby/1.8/rubygems/custom_require.rb:27:in
>> `gem_original_require': no such file to load -- net/https (LoadError)
>
> You need to install ruby-openssl to get Net::HTTPS.  You're on Debian
> / Ubuntu, right?
>

perfect! now everything works with switchboard. Just one minor quirk
while installing: fire-hydrant exactly requires switchboard 0.0.11,
while from github you get switchboard 0.0.12 (installed by telling gem
to ignore dependencies, perhaps that's the reason of the missing gems
below)

>> (installed also other gems that were missing, but I can't figure out
>> what is missing now, since I really don't know ruby)
>
> What other gems were missing?  I.e., are they dependencies that aren't
> listed properly?

When started it failed to load echoe and cucumber, which made to
automatically install a bunch of other gems


thanks

-- 
Fabio Forno, Ph.D.
Bluendo srl http://www.bluendo.com
jabber id: ff at jabber.bluendo.com



More information about the Standards mailing list