[Standards] oauth signature

Seth Fitzsimmons seth at mojodna.net
Sun Feb 15 21:23:08 UTC 2009


> perfect! now everything works with switchboard. Just one minor quirk
> while installing: fire-hydrant exactly requires switchboard 0.0.11,
> while from github you get switchboard 0.0.12 (installed by telling gem
> to ignore dependencies, perhaps that's the reason of the missing gems
> below)

Ah...  Thanks.  fire-hydrant is fixed and re-published as 0.0.4.  That
does sound like a likely cause for the other missing gems.

seth



More information about the Standards mailing list