[Standards] XEP-0234 Jingle File Transfer 0.16

Jefry Lagrange jefry.reyes at gmail.com
Sun Jun 28 12:37:52 UTC 2015


I vote for not moving towards supporting :4. There isn't a compelling 
reason to do it. So it is better to wait until (or if) there features 
are supported in the next version or in some other XEP.


On 20/06/15 16:13, Daniel Gultsch wrote:
> 2015-06-20 21:59 GMT+02:00 Yann Leboulanger <asterix at lagaule.org 
> <mailto:asterix at lagaule.org>>:
>
>     That will also break compatibility with clients that supports only :3
>     namespace, but currently we don't work with clients that have :4
>     namespace implemented. implementing several version of a protocol is
>     quite complexe.
>
>
> Thats basically the reason I'm asking. My client Conversations 
> currently only supports :3 and I'm not going to support both however I 
> would upgrade to :4 if gajim were to do so as well and thus making 
> Conversations compatible with Swift.
>
> (Gajim, Conversations and Swift - to my knowledge - are the only 
> clients supporting Jingle FT)
>
> cheers
> Daniel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.jabber.org/pipermail/standards/attachments/20150628/89fb0055/attachment.html>


More information about the Standards mailing list