[Standards] XEP Dependencies

Dave Cridland dave at cridland.net
Thu Feb 8 15:47:36 UTC 2018


On 8 February 2018 at 15:35, Sam Whited <sam at samwhited.com> wrote:
> On Thu, Feb 8, 2018, at 09:23, Tedd Sterr wrote:
>> After noticing that XEP-0137 depends on "Stream Initiation" which is now
>> deprecated, I checked through all XEPs for their dependencies and found
>> the following:
>
> Thanks, this is a great help! We should probably be doing this periodically.
>

Indeed, great work.

>
>> * XEP-0159 (Spim-Blocking Control) depends on: XEP-0016
>
> This appears to be the only one that's not also already deprecated, so I've added deprecating it to the council's agenda.
>

I think you meant XEP-0137 (SI-PUB), which is Draft.

The others are Deferred, which means they've Expired - we do not,
typically, clean-up Deferred XEPs.

> Thanks again!
>
> —Sam
> _______________________________________________
> Standards mailing list
> Info: https://mail.jabber.org/mailman/listinfo/standards
> Unsubscribe: Standards-unsubscribe at xmpp.org
> _______________________________________________


More information about the Standards mailing list