[Standards] XEP-0369 MIX uses MAM version 1 and/or version 2?

Steve Kille steve.kille at isode.com
Thu May 3 15:09:58 UTC 2018


Manuel,

Thanks for pointing this out.   I will take an action to tidy this


Steve



> -----Original Message-----
> From: Standards <standards-bounces at xmpp.org> On Behalf Of Manuel Rubio
> Sent: 03 May 2018 16:07
> To: Standards <standards at xmpp.org>
> Subject: [Standards] XEP-0369 MIX uses MAM version 1 and/or version 2?
> 
> Hello,
> 
> I was reviewing the part of MAM and looks like there are IQs using MAM
version
> 1 and other using MAM version 2. Should it be unified to only the last
version or
> is intended to do in that way to adjust to the specific and different
versions that
> could be in use?
> 
> Kind regards.
> Manuel Rubio.
> _______________________________________________
> Standards mailing list
> Info: https://mail.jabber.org/mailman/listinfo/standards
> Unsubscribe: Standards-unsubscribe at xmpp.org
> _______________________________________________



More information about the Standards mailing list